Mautic Community Forums

Last active?!

Hey,



sometimes, I find the order of leads (contacts) reordered due to last activity change of a lead/contact.



But when I click on it, there is no new events.



I know I should revise the audit log but has anyone encountered similar problems and possibly their cause?



Best,

D.

Hey,

sometimes, I find the order of leads (contacts) reordered due to last activity change of a lead/contact.

But when I click on it, there is no new events.

I know I should revise the audit log but has anyone encountered similar problems and possibly their cause?

Best,
D.

If the contact open an email you have sent previous that count as activity or visit you website

Unfortunately, it must be something else.

I’ve revised the audit log for a certain lead (contact) and these events are happening:

(28157, 0, '', 'lead', 'lead', 6544, 'identified', 'a:0:{}', '2017-01-13 21:51:52', 'IP.AD.DR.ESS'), (28158, 0, '', 'lead', 'lead', 6544, 'update', 'a:1:{s:6:"fields";a:1:{s:16:"attribution_date";a:2:{i:0;s:0:"";i:1;N;}}}', '2017-01-13 21:52:12', 'IP.AD.DR.ESS'), (28169, 0, '', 'lead', 'lead', 6544, 'update', 'a:1:{s:6:"fields";a:1:{s:16:"attribution_date";a:2:{i:0;s:0:"";i:1;N;}}}', '2017-01-14 08:47:49', 'IP.AD.DR.ESS'), (28170, 0, '', 'lead', 'lead', 6544, 'update', 'a:1:{s:6:"fields";a:1:{s:16:"attribution_date";a:2:{i:0;s:0:"";i:1;N;}}}', '2017-01-14 08:48:10', 'IP.AD.DR.ESS');

So obviously updates indeed happen, and the ATTRIBUTION_DATE field gets updated.

The funny part here is that I don’t know what Attribution in Mautic even is, and why does it get updated since no page visits occur on this lead. Hence, these updates affect “last activity” on a lead and I don’t know what generates them.

Any ideas?

Best,
D.

I think you have much bigger chances to have this resolved by posting a github issue. Looks like a technical quirk.

Does anyone have the answer to this? I also wonder what it means if a contacts ‘Last active’ is today, but when I look in the history the last event was months ago.

Yeah, this still happens. As mentioned above, audit log says it’s related to attribution. IDK what that is.

And yes, it’s annoying seeing contacts floating up the contacts list where there are no events in their timelines.

I am am having the same issue. Last Active seems to have no baring on any real actions. Has anyone figured this out?

No, I still don’t get it. Yet it happens.

Bump! Still major inconsistencies with “Last Active”. In contacts it might say 4 days ago, but when I click on the contact the last activity was last year. Thoughts?

@pageagency : Look here : https://github.com/mautic/mautic/issues/3184