Mautic Community Forums

Lead is being added to campaign but shouldn't

Hello

When I create a new lead, this lead is being automatically added to a campaign that I created, but, it is not supposed to do so.

This campaign is started by adding into a list.

To be added to the list, is necessary to have a specific tag.

And I am not adding this tag.

Not sure, if it was clear. If you need more details, please, let me know.

Valéria

Hello
When I create a new lead, this lead is being automatically added to a campaign that I created, but, it is not supposed to do so.
This campaign is started by adding into a list.
To be added to the list, is necessary to have a specific tag.
And I am not adding this tag.
Not sure, if it was clear. If you need more details, please, let me know.
Valéria

One more information: Anonymous are also being added to the list and to the campaign. Is it correct?

One more… When I choose, remove lead from list, it shows: 500 Internal Server Error

After that, lead is completely deleted, not just removed from list. Sorry about a lot of messages… I am reporting while I test.

What source do you use for your campaign? A list of a campaign form?

If you discover a bug, please, report it to https://github.com/mautic/mautic/issues with steps to reproduce and the error message from the logs.

Hi

The source for the campaign is a list. But not from a form.
I set that lead should be added to the list by adding a tag.

To be more clear: I am adding the lead manually>> then I set a tag named “Leads Testes” >> the tag includes to the List “Vendas Consultor Estilo” >> Start Campaign “Vendas Consultor de Estilo”

When you add a tag to a lead, it doesn’t automatically add it to a list. Do you add it to a list automatically or via a list filter? Could you write a step by step tutorial how to replicate the issue? That would speed up the discovery process and the bug could be fixed.

I included via filter in the list.

The problem is that any lead is being added to the list “Vendas Consultor Estilo”. Even I don’t tag it!

Step by step

  1. Manage Leads >> + New
  2. I fill manually just Name and Email
  3. I don’t include Tags
  4. Lead is being automatically included to the list “Vendas Consultor Estilo” and to the campaign “Vendas Consultor de Estilo”

Are you able to access my account and see that?

If you are referring to mautic.com account, then this is not support for that service. Contact them via their support channels, please.

Ok. Thanks!

Hi, just a last question. Is there some diference between the mautic.com hosted and the self hosted? Is it possible to have this bug only in hosted version and not in self hosted version?
Thanks