Mautic Community Forums

Leads gone overnight

Hi Mautic Team,



I started to try Mautic a week ago, and its design is great.



However, there are several issues that I would like to bring to your attention:


  • I created a lead yesterday to test, today that lead has gone, and I have to create another one again;
  • Mautic said the mail has been sent to the leads, but the leads did not receive the mail
  • Asset has been uploaded, but has gone overnight
  • A new website added on Mautic.com, but then it has gone overnight



    Those bugs are quite basic, when do you think they can be fixed? I am considering switching from other CRM to Mautic, but it seems still very risky to use your service in this stage.



    Is there any date on which we can start to use your service safely?



    Thank you,

Hi Mautic Team,

I started to try Mautic a week ago, and its design is great.

However, there are several issues that I would like to bring to your attention:

  • I created a lead yesterday to test, today that lead has gone, and I have to create another one again;
  • Mautic said the mail has been sent to the leads, but the leads did not receive the mail
  • Asset has been uploaded, but has gone overnight
  • A new website added on Mautic.com, but then it has gone overnight

Those bugs are quite basic, when do you think they can be fixed? I am considering switching from other CRM to Mautic, but it seems still very risky to use your service in this stage.

Is there any date on which we can start to use your service safely?

Thank you,

Hi Nhu Do

There was some data migration that took place on friday March 19th. So it’s possible that we need to manually move things for you. Can you log into Mautic.com and create a ticket there? thank you!