Mautic Crashes after a cache clear

Your software
My Mautic version is: 4.44
My PHP version is: PHP 7.4.32 (cli) (built: Oct 25 2022 15:26:55) ( NTS )
My Database type and version is: mysql Ver 14.14 Distrib 5.7.39-42, for Linux (x86_64) using 7.0

Your problem
My problem is:

I’m having issues importing contacts and creating segments (slow and stopping the site), so I tried the command “php bin/console cache:clear” and screwed it all up. Any suggestions?

These errors are showing in the log:

I’m sorry! I couldn’t find the page you were looking for.

404 Not Found


Steps I have tried to fix the problem:

Please check in /var/logs and provide the output. It may be something to do with permissions on your server when it can’t re-create the cache.

1 Like

edited content

The error log points more to an issue with database schema, not the cache. Please be careful when posting a log as it can contain personal information or even passwords.

Are you able to load the Mautic administration in another browser? Or incognito browser window?

1 Like

I had returned a previous backup… but i may have issues on future. Thanks for the log advice!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.