Mautic Dashboard Keeps Loading and Not Showing the Data

Your software
My Mautic version is: 4.4.5
My PHP version is: 8.0.28
My Database type and version is: MySQL

Your problem
My problem is:
After login Dashboard is keeps on loading and non of the left menu items after loading. It keep showing Dashboard loading.

I have tried to reinstall the same twice…it works for 2 - 3 days properly then again it start giving the same error

These errors are showing in the log:

[2023-09-05 06:58:38] mautic.CRITICAL: Uncaught PHP Exception GuzzleHttp\Exception\ServerException: “Server error: GET resulted in a 503 first byte timeout response: <?xml version="1.0" encoding="utf-8"?> \n<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"\n "W3C standards and drafts | W3C (truncated…)\n at /home/u817002232/domains/”} {“hostname”:“”,“pid”:5509}

Steps I have tried to fix the problem:
I have tried to reinstall the same twice…it works for 2 - 3 days properly then again it start giving the same error

The error you’re seeing appears to be related to an exception where Mautic is trying to access a remote resource on GitHub and experiences a “timeout.” This exception seems to be the root cause of the issue you’re encountering.

Since the problem seems to recur after a while, it may be related to internet connectivity or the availability of resources on GitHub. Here are some steps you can follow to address this issue:

  1. Check Your Internet Connection: Ensure that your server has a stable internet connection and isn’t experiencing intermittent connectivity issues. Timeouts often occur when the internet connection is unstable.
  2. GitHub Issues: The exception indicates that Mautic is attempting to access a resource on GitHub. There might be issues on GitHub’s end causing the timeouts. Check for any known issues on GitHub’s status page (
  3. Proxy or Firewall: If you’re behind a proxy or firewall, make sure it’s configured correctly to allow communication with GitHub. Sometimes, these devices can block certain requests.
  4. Cache and Cookies: Ensure there are no cache or cookie issues in your browser or Mautic’s settings that might interfere with requests to GitHub. Try clearing your browser’s cache and cookies and, if possible, Mautic’s cache.
  5. Check Mautic Configuration: Make sure that Mautic’s configuration, especially network and proxy settings, are correctly configured.
1 Like