Mautic Community Forums

MauticPipedrive

Hi @stollz. I found your project on github https://github.com/stollz/MauticPipedrive but I couldn’t install. This is the error: mautic.ERROR: Deprecation: SymfonyComponentDependencyInjectionDefinition::setFactoryService(doctrine) is deprecated since version 2.6 and will be removed in 3.0. Use Definition::setFactory() instead. - in file /var/www/html/mautic/vendor/symfony/dependency-injection/Definition.php - at line 204 [] []



Could you help me?

Thank you very much.

Hi @stollz. I found your project on github https://github.com/stollz/MauticPipedrive but I couldn’t install. This is the error: mautic.ERROR: Deprecation: SymfonyComponentDependencyInjectionDefinition::setFactoryService(doctrine) is deprecated since version 2.6 and will be removed in 3.0. Use Definition::setFactory() instead. - in file /var/www/html/mautic/vendor/symfony/dependency-injection/Definition.php - at line 204 [] []

Could you help me?
Thank you very much.