Mautic Community Forums

No actions after tag?

Inside the builder I’d like to be able to send an email after I tag a contact.

I see no way on how to do it, seems that after assigning a tag, no ACTIONS are possible. Why?

Any idea on how to do that?

I’d like to tag a contact along his marketing path so I know where he is.



Thanks

Valerio

Inside the builder I’d like to be able to send an email after I tag a contact.
I see no way on how to do it, seems that after assigning a tag, no ACTIONS are possible. Why?
Any idea on how to do that?
I’d like to tag a contact along his marketing path so I know where he is.

Thanks
Valerio

You create a segment for the tag, then create a campaign for that segment. Super easy.

Super easy if you just need 1 tag. But if you want to apply 4 or 5 tags with conditions, it becomes impossible to manage.

I used to think the same thing until I actually started using the segments. And it is important to remember there is more then 1 way to skin a cat.

You can do what you want in a campaign. You most likely want to tag someone after a condition is met. Well you can have more then one action after a condition is met. So when the condition is met, tag the contact then send an email immediately or with some delay.

@Adam could you be so gentle to show me how? When I add a tag to a sequence, I can’t create any action.
Thanks.

If you re read my response, I was talking about campaigns.

Hi @Adam I see, campaigns. But that didn’t solve my dilemma: how do you create an action (i.e. Send an email) after placing a tag in the sequence?
As far as I can see, is not allowed.
Could you please explain it more clearly?

Thanks a lot.

Did you try to use the campaign builder? I already pretty must spelled out how to configure it. Create a condition, when the condition is met you have it perform 2 actions, tag the contact and then send an email. It couldn’t be any easier in the campaign builder for v2.1, you click on the green plus.

@Adam of course I’ve tried. When I place the “add tag” and then click the plus sign below it, I only have decision and condition boxes, not actions (the set of commands that has the “send email” action).
If you have a different setup please show it, because sarcasm doesn’t help inside a support forum.

You don’t click on the plus below it, thats the thing, You click the plus above it, that same condition that it connects to. There will be 2 actions, to tag and to send the email.

Ok will try. Thanks!