Push to Live on Mautic 2.16 to 4.2 from staging copy of Mautic 4.2 has completed but the page showed site is offline

Your software
My PHP version is : 7.4
My MySQL version is: 5.7.37-cll-lve

Updating/Installing Errors
I am: Updating
Upgrading via : Command Line

*These errors are showing in the Mautic log:

[17-May-2022 03:11:50 UTC] Error: Interface ‘Bazinga\OAuthServerBundle\Model\RequestTokenInterface’ not found - in file /home/duplexte/public_html/mautic/app/bundles/ApiBundle/Entity/oAuth1/RequestToken.php - at line 23* :
Stack trace:
#0 /home/public_html/mautic/vendor/composer/ClassLoader.php(571): include()
#1 /home/public_html/mautic/vendor/composer/ClassLoader.php(428): Composer\Autoload\includeFile(’/home/duplexte/…’)
#2 [internal function]: Composer\Autoload\ClassLoader->loadClass(‘Mautic\ApiBundl…’)
#3 [internal function]: spl_autoload_call(‘Mautic\ApiBundl…’)
#4 /home/public_html/mautic/app/bundles/CoreBundle/DependencyInjection/Builder/Metadata/EntityMetadata.php(64): ReflectionClass->__construct(’\Mautic\ApiBund…’)
#5 /home/public_html/mautic/app/bundles/CoreBundle/DependencyInjection/Builder/BundleMetadataBuilder.php(173): Mautic\CoreBundle\DependencyInjection\Builder\Metadata\EntityMetadata->build()
#6 /home/public_html/mautic/app/bundles/CoreBundle/DependencyInjection/Builder/ in /home/public_html/mautic/app/bundles/ApiBundle/Entity/oAuth1/RequestToken.php on line 23

Your problem
My problem is :
I have 2 Mautic instances: original and staging.
I used Softaculous’ Push to Live feature to apply latest version from staging instance to production instance.

original mautic version is 2.14
staging mautic version is 4.2.2

When the push-to-live process completed (softaculous sent notification email indicating the Pushing Mautic site 4.2.2 to live has been completed successfully), the original instance of Mautic showed “Site is offline” page and also that when I tried to run console command from shell it apparently doesn’t show anything and just return a break line.

Steps I have tried to fix the problem :

  • Clear cache manually on the folder
  • Changing permissions on console and folder to 755