Mautic Community Forums

Receving EMAIL replies through Mautic

Hi Friends,



Recently I had started using Mautic to understand it’s power and flexibility. In the process, I have set up email settings properly, with sending email address as ‘contact@admissionssquare.in’ and fired my first test email from Mautic to ‘test@gmail.com’. I happen to receive the email in ‘test@gmail.com’ inbox, no issues with that. However, when I am sending a reply back to ‘contact@admissionssquare.in’, I am unable to receive them. Can anyone suggest why it’s happening?



I am using Other SMTP server settings, that’s associated with my hosting service. I have tested the connections of SMTP successfully while verifying through Cpanel.



Thank you for reading.

Sunando Das

Hi Friends,

Recently I had started using Mautic to understand it’s power and flexibility. In the process, I have set up email settings properly, with sending email address as ‘contact@admissionssquare.in’ and fired my first test email from Mautic to ‘test@gmail.com’. I happen to receive the email in ‘test@gmail.com’ inbox, no issues with that. However, when I am sending a reply back to ‘contact@admissionssquare.in’, I am unable to receive them. Can anyone suggest why it’s happening?

I am using Other SMTP server settings, that’s associated with my hosting service. I have tested the connections of SMTP successfully while verifying through Cpanel.

Thank you for reading.
Sunando Das

@MxyzptlkFishStix.

I believe the issue wasn’t related to being Mautic an IMAP/POP client. I solved the issue by just removing the reply-to email and keeping it blank. When I keep the sent-from email in my configuration, I am able to receive email replies.

Thank you for your time and reply

See this, if it helps you

https://www.mautic.org/community/index.php/6404-did-the-lead-reply-to-email

Best,
D.