Mautic Community Forums

Scheduling doesn't work on mautic free cloud

Hi, i created a campaign with scheduled email but when try a test all emails are sent without logic.



This is the campaign:



campaign.jpg



and this is a screenshot of the my email box where you can see all emails sent in 20 minutes! :-(



cattura2.jpg



is campaign build in a wrong way or it is a mautic error?

Hi, i created a campaign with scheduled email but when try a test all emails are sent without logic.

This is the campaign:

and this is a screenshot of the my email box where you can see all emails sent in 20 minutes! :frowning:

is campaign build in a wrong way or it is a mautic error?

you have a bad campaign build you have to setup the time delay in the email

It is in that way… isn’t it?

i dont understand Italian

i set the 40 minutes delay into the send mail action… it is the right way, isn’t it?

I tried to write another campaign with delay set to 3 days instead of 40 minutes and i deleted all non readed mail actions… now it seems to work.

I tried to generate a lead and, till now, i recieved only the first email and the next one is scheduled on 8 march.

Do you know if there’s a problem with rapid scheduled actions?

I had a problem with rebuilded campaign:

This morning (after 24 hours) mautic send me an e-mail that was scheduled at the end of the campaign! :frowning:
Yesterday morning at 09:55 i filled the form and i received first email. This morning at 09:56 i received mail number 6…the one placed at the end of the campaign!

Mail 6, moreover, has to be sent only if i don’t visit a thank you page linked into mail 5.

In my contact deails next event scheduled is right, after 3 days from the first mail read:

[quote]Invio mail 2 event will be activated at campaign test
March 8, 2017 9:58 am CET[/quote]

This is the campaign with english notes: