Mautic Community Forums

Unable to change Site URL - Please help

Hello everyone. Please help me and tell me if I am missing a step somehow.



I am on Mautic Version v2.12.0 (latest). I installed it using the Bitnami VM. I need to change the Site URL (in Configuration -> System Settings -> Site URL from



http://a.b.c.d (a, b,c and d are numbers that form the static IP address of my server)



to



http://mktg.mydomian.com



When I make the above change and save it, the Site URL keeps reverting back to http://a.b.c.d. I tried to “Apply” as well as “Save anc Close”. It does the same thing. Just for kicks, I deleted the field contents and tried to save it. I got the error “A value is required”.



Any idea why I am unable to set the Site URL? I am the Admin user in Mautic.



AK

Hello everyone. Please help me and tell me if I am missing a step somehow.

I am on Mautic Version v2.12.0 (latest). I installed it using the Bitnami VM. I need to change the Site URL (in Configuration -> System Settings -> Site URL from

http://a.b.c.d (a, b,c and d are numbers that form the static IP address of my server)

to

http://mktg.mydomian.com

When I make the above change and save it, the Site URL keeps reverting back to http://a.b.c.d. I tried to “Apply” as well as “Save anc Close”. It does the same thing. Just for kicks, I deleted the field contents and tried to save it. I got the error “A value is required”.

Any idea why I am unable to set the Site URL? I am the Admin user in Mautic.

AK