Mautic Community Forums

Update Error 2.10.0 to 2.10.1

I could not update 2.10.0 to 2.10.1 on the web browser. but manual update is OK.

I took a CentOS7 for the first time in a while. Is there a point to be checked ?



logs message

tail app/logs/mautic_prod-2017-10-24.php

[2017-10-24 03:52:47] mautic.WARNING: PHP Warning - ZipArchive::extractTo(): Permission denied - in file /var/www/html/mautic/app/bundles/CoreBundle/Controller/AjaxController.php - at line 458 [] []



CentOS 7.4

Apache 2.4.6-67

MySQL 5.7

PHP 7.0.24

php-pecl-zip-1.15.1-1.el7.remi.7.0.x86_64

libzip-0.10.1-8.el7.x86_64




I could not update 2.10.0 to 2.10.1 on the web browser. but manual update is OK.
I took a CentOS7 for the first time in a while. Is there a point to be checked ?

logs message

tail app/logs/mautic_prod-2017-10-24.php

[2017-10-24 03:52:47] mautic.WARNING: PHP Warning - ZipArchive::extractTo(): Permission denied - in file /var/www/html/mautic/app/bundles/CoreBundle/Controller/AjaxController.php - at line 458 [] []

CentOS 7.4
Apache 2.4.6-67
MySQL 5.7
PHP 7.0.24
php-pecl-zip-1.15.1-1.el7.remi.7.0.x86_64
libzip-0.10.1-8.el7.x86_64

Great … manual updation is better way to update mautic… instead of by desktop notification. I always use SSH for this. Very fast and successful.