Mautic Community Forums

Cant update to 1.4.1

I tried updating to 1.4.1 today, clicked update and got the error: The mautic update could not complete successfully because of the following error: Could not extract the contens of the ZIP archive to the filesystem.

Screenshot below. What could be causing this? I am on a VPS.

Thanks

cant_update.jpg

Thanks, my host set write permissions to all files because there was nothing in the server logs.
Ive been able to update, but now my pages and forms are not showing in the new version grrrrr it never ends!

Hi I just contacted my host and they said I already have the zip extension in my php.

What else could be causing this?

Hi thanks for the answer but what is the PHP zip extension?

I tried updating to 1.4.1 today, clicked update and got the error: The mautic update could not complete successfully because of the following error: Could not extract the contens of the ZIP archive to the filesystem.
Screenshot below. What could be causing this? I am on a VPS.
Thanks