Mautic Community Forums

Upgrade from 1.4.1 to 2.x

Hi,



Im trying to upgrade to 2.x but for some reason im not getting the upgrade notice on the website and when I try to run the upgrade.php script I get the following:

PHP Parse error: syntax error, unexpected ‘[’ in …/upgrade.php on line 65

Parse error: syntax error, unexpected ‘[’ in …/upgrade.php on line 65



Im running PHP 5.6.10

MySQL 5.5.42

Server: MAMP Pro

OS X 10.11.4



Everything else seems to work fine.

Any help would be greatly appreciated!



Thanks,

Ichiro

Hi,

Im trying to upgrade to 2.x but for some reason im not getting the upgrade notice on the website and when I try to run the upgrade.php script I get the following:
PHP Parse error: syntax error, unexpected ‘[’ in …/upgrade.php on line 65
Parse error: syntax error, unexpected ‘[’ in …/upgrade.php on line 65

Im running PHP 5.6.10
MySQL 5.5.42
Server: MAMP Pro
OS X 10.11.4

Everything else seems to work fine.
Any help would be greatly appreciated!

Thanks,
Ichiro