Mautic Community Forums

Upgrade php 5.6 to php 7.2 error

Your software
My Mautic version is:2.12.0
My PHP version is:7.2

Your problem
My problem is: Mautic does not support PHP version 7.2.22 at this time.

These errors are showing in the log: http://handrefill.com/em/s/login

Steps I have tried to fix the problem:i copy page.php from github didnot work

PHP 7.2 support was added with Mautic 2.15.0.

You’ll need to update to that version or newer if you want to use PHP 7.2, for example Mautic 2.15.3

See this post for more information about versions: