Mautic Community Forums

Can't Update PHP Version

Hello,



I have latest version of mautic 1.4.1 and using it from 1.3. Current version is running smoothly without any problem. I have PHP version 5.3 and want to upgrade for other reason to 5.4 or 5.5 or 5.6 but whenever I upgrade PHP version to any of them the mautic installation goes offline and all forms stopped to work. I tried from 5.3 to 5.4, 5.5, 5.6 and all three attempts are causing to stop mautic.



Any help to resolve this issue?



Thanks in advance.

Vishwajeet

Hello,

I have latest version of mautic 1.4.1 and using it from 1.3. Current version is running smoothly without any problem. I have PHP version 5.3 and want to upgrade for other reason to 5.4 or 5.5 or 5.6 but whenever I upgrade PHP version to any of them the mautic installation goes offline and all forms stopped to work. I tried from 5.3 to 5.4, 5.5, 5.6 and all three attempts are causing to stop mautic.

Any help to resolve this issue?

Thanks in advance.
Vishwajeet

thanks @dirk_s , I forgot about clearing cache. The issue is now resolved.

Maybe you should delete your cache directory (subfolder of app directory)? My Mautic 1.4.1 runs smoothly with 5.6.22 currently. No problem with 5.5.9 either…

Hi,

I deleted and still not working. Anything else you recommend I do?

Few days ago when I tried to log in to mautic i got the following message.

Your server does not meet the minimum PHP requirements. Mautic requires PHP version 5.6.19 while your server has 5.5.38. Please contact your host to update your PHP installation.
Then i changed the php to 5.6 then
We got following error while access http://email.solidnnn.com/

[17-Feb-2017 21:59:32 UTC] PHP Fatal error: Class ‘LightSamlSymfonyBridgeBundleLightSamlSymfonyBridgeBundle’ not found in /home/investsolidcow/email.solidnnn.com/app/AppKernel.php on line 179