Mautic Community Forums

Unable to install Mautic due to PHP version

I tried to install Mautic but receive below error: “Your server does not meet the minimum PHP requirements. Mautic requires PHP version 5.6.19 while your server has 5.5.9-1ubuntu4.17. Please contact your host to update your PHP installation.”



I have update my PHP versio to 5.6.24 but I still received this error. Anybody facing same issue like me?



Please help



I tried to install Mautic but receive below error: “Your server does not meet the minimum PHP requirements. Mautic requires PHP version 5.6.19 while your server has 5.5.9-1ubuntu4.17. Please contact your host to update your PHP installation.”

I have update my PHP versio to 5.6.24 but I still received this error. Anybody facing same issue like me?

Please help

Hello,

I’m fairly new to Mautic, but have quite a bit of experience with PHP, and one thing that’s important to remember is that PHP CLI is not the same as the PHP Apache module. To tell what version of PHP your web server is running, the easiest thing to do is create a PHP file in your webroot (or anywhere else appropriate) with phpinfo(); in it. The version phpinfo reports will be the version Apache (or your web server in general) is running. Be sure to delete that test file when you’re done with it as it contains a lot of system info that you don’t want being out in the public.

Next step is to upgrade the PHP module that your web server is running, and that will depend very much on the operating system and web server configuration.

HTH,
Dave