Mautic Community Forums

Php error

Hi guys,



I’m new using Mautic services. I’m trying it and first step, once it is uploaded to my servor, I have this message error :

“Your server does not meet the minimum PHP requirements. Mautic requires PHP version 5.6.19 while your server has 5.5.38. Please contact your host to update your PHP installation.”



I’m using 7.0 I don’t understand it.



Anyone to help me?



Not a good start :(

Hi guys,

I’m new using Mautic services. I’m trying it and first step, once it is uploaded to my servor, I have this message error :
“Your server does not meet the minimum PHP requirements. Mautic requires PHP version 5.6.19 while your server has 5.5.38. Please contact your host to update your PHP installation.”

I’m using 7.0 I don’t understand it.

Anyone to help me?

Not a good start :frowning: