Mautic Community Forums

Php error

Hi guys,



I’m new using Mautic services. I’m trying it and first step, once it is uploaded to my servor, I have this message error :

“Your server does not meet the minimum PHP requirements. Mautic requires PHP version 5.6.19 while your server has 5.5.38. Please contact your host to update your PHP installation.”



I’m using 7.0 I don’t understand it.



Anyone to help me?



Not a good start :(

Hi guys,

I’m new using Mautic services. I’m trying it and first step, once it is uploaded to my servor, I have this message error :
“Your server does not meet the minimum PHP requirements. Mautic requires PHP version 5.6.19 while your server has 5.5.38. Please contact your host to update your PHP installation.”

I’m using 7.0 I don’t understand it.

Anyone to help me?

Not a good start :frowning:

Let me guess
1-you are using a shared hosting.
2- How do you really know you are using PHP 7

Hello

No this my own servor on 1and1.

We upgraded few weeks ago, and I could check it yesterday on my 1adn1 dashboard

Please make sure that there is indeed only PHP7 installed on your webserver. It may be that you have multiple PHP versions - check the /usr/bin/php symlink …

ls -l /usr/bin/php

Does it point to php 7.0 or php 5.6 ?

Best,
D.

Thank you, as I made a new sub-domain, I had to activate it manually on the subdomain… Weired, but it’s done. Thank you very much for your replies :slight_smile: