Mautic Community Forums

Installer has older PHP version

Hi People

Need your help.

trying to install Mautic thru the cpanel installer of my hosting company but unable to do so.

Getting this message - " Required PHP version is 5.6.19 and found version is 5.4.45"

How do I handle this ?

Hi People
Need your help.
trying to install Mautic thru the cpanel installer of my hosting company but unable to do so.
Getting this message - " Required PHP version is 5.6.19 and found version is 5.4.45"
How do I handle this ?

You need to contact your webhost to upgrade PHP to 5.6.19. Minimum support for Mautic is 5.6.19.