Mautic Community Forums

Problems with installation (php version)

I’m installing the software now, but my website php version is a 5.4 and mautic requires 5.6.

You guys know something that I can do to work around that situation? (besides updating my php)



Tkx!

I’m installing the software now, but my website php version is a 5.4 and mautic requires 5.6.
You guys know something that I can do to work around that situation? (besides updating my php)

Tkx!