Mautic Community Forums

Mautic does not support PHP version 7.0.3-1

Yesterday I upgraded to PHP7 and lo and behold, we got this message.

Code:
Mautic does not support PHP version 7.0.3-1~dotdeb+8.1 at this time. To use Mautic, you will need to downgrade to an earlier version.

How's Mauticem and support PHP7

Yesterday I upgraded to PHP7 and lo and behold, we got this message.

Mautic does not support PHP version 7.0.3-1~dotdeb+8.1 at this time. To use Mautic, you will need to downgrade to an earlier version.

How’s Mauticem and support PHP7

There was a discussion about it already. The first link for phrase “Mautic php7” in the Google:

https://www.mautic.org/community/index.php/653-are-mautic-code-php7-compatible/0

Following announcement was more hidden:

https://github.com/mautic/mautic/releases/tag/1.2.3

Mautic. 1.3.0 should support PHP7.

I searched but did not find.
It’s somewhere approximate release date Mautic 1.3.0? According flerkvence issuance previous versions it might Taking of mid-March, agrees to it?

Progress of upcoming versions is here:

https://github.com/mautic/mautic/milestones

Although plans were changed and the PHP 7 will be supported with Mautic 2.0 because it’s better to break backward compatibility with major version according to semantic versioning.