Mautic Community Forums

Mautic 3 on PHP 7.4

Is safe to run Mautic 3.0.1 on PHP 7.4?

No, we do not yet support 7.4. Please take a look at Mautic.org/download/requirements for more information!

1 Like