Mautic Community Forums

Upgrading to 2.15.3 from 2.15.1, Emails do not work

Your software
My Mautic version is: 2.15.3
My PHP version is: 7.2.24

Your problem
My problem is: I upgraded Mautic to 2.15.3 from 2.15.1, I got an error after upgrading, this happened last week. Today when I checked the version I see that the Mautic Version is 2.15.3, but when I try to create a Segment Email, after entering in to Builder mode, then click on Apply buttion, it goes back to " What type of email do you want to create?" as if I want to create a new email.

Please advise.

These errors are showing in the log: Today’s Mautic error log is empty. Check server error log for error messages Mautic didn’t have a chance to catch.

Steps I have tried to fix the problem:

It would really help a lot if you posted the actually error you received. Just saying you had an error could mean an infinite number of things. Have you tried clearing your cache (remove app/cache/prod/)?

@ppnrao Check this post and report back with errors if any: