Mautic Community Forums

Zoho won't authenticate

Hello, I’m new to Mautic and currently helping a company with passing their Mautic contacts to their Zoho CRM. Problem is, the plugin will not authenticate with Zoho using their Zoho email and password combo. The error notice which appears when trying to get the plugin to authorize is:



Authorization failed with the error message, 'Zoho login failed with response: WEB_LOGIN_REQUIRED



So I tried logging in to Zoho first, then then tried to authenticate the plugin again. I still get the same error message in the pop-up window.



Any ideas on how to fix this?

Hello, I’m new to Mautic and currently helping a company with passing their Mautic contacts to their Zoho CRM. Problem is, the plugin will not authenticate with Zoho using their Zoho email and password combo. The error notice which appears when trying to get the plugin to authorize is:

Authorization failed with the error message, 'Zoho login failed with response: WEB_LOGIN_REQUIRED

So I tried logging in to Zoho first, then then tried to authenticate the plugin again. I still get the same error message in the pop-up window.

Any ideas on how to fix this?

Thanks, I’ll try that. I noticed a similar thread from several months ago, but the link to documentation that was posted in response was broken (404).

#6 Threw me off. FWIW, TFA must be enabled in order to use and set Application Specific Passwords in Zoho.

If this is in documentation anywhere, this item should be updated.

Thanks for your help!