Mautic Community Forums

Zoho plugin issue

Hi,



I’m trying to plug Mautic with our CRM : Zoho.



We are interested into the bidirectionnal Zoho plugin in Mautic.



I have installed the plugin, done the setup, my Zoho login/password is recognized, the app is authorized so everyhing is OK.



But our Zoho contacts are not populated in Mautic, nothing happens.



I have worked hard on this issue but I can’t find the problem : my accounts (Zoho + Mautic) are both in English langages, I have no error in Mautic logs, I have no error in my server logs… When I execute the cronjob “mautic:integration:fetchleads” nothing happens…



Does anyone have any idea/suggestion?



The last thing on my mind in that our hosting company has restrictive firewall rules and I would need to open a port so mautic can communicate with Zoho but which port?



Thank you.



Kind Regards,

Hi,

I’m trying to plug Mautic with our CRM : Zoho.

We are interested into the bidirectionnal Zoho plugin in Mautic.

I have installed the plugin, done the setup, my Zoho login/password is recognized, the app is authorized so everyhing is OK.

But our Zoho contacts are not populated in Mautic, nothing happens.

I have worked hard on this issue but I can’t find the problem : my accounts (Zoho + Mautic) are both in English langages, I have no error in Mautic logs, I have no error in my server logs… When I execute the cronjob “mautic:integration:fetchleads” nothing happens…

Does anyone have any idea/suggestion?

The last thing on my mind in that our hosting company has restrictive firewall rules and I would need to open a port so mautic can communicate with Zoho but which port?

Thank you.

Kind Regards,

@Shaft64 it may be smtp port

Hi Bizcony, thank you but the SMTP port is openned and email sending works.

Kind Regards,