Mautic Community Forums

Campaign Email Automation Problems

Hello,



I have set up a campaign and some of the automated options like tagging them as a certain segment work just fine, but the emails are not triggered.



Emails worked with a standalone form & adding an action, but won’t work with campaign form and campaign builder process flow.



Here is screenshot of Cron jobs (https://www.dropbox.com/s/sakhlcd9fw3tpx9/cPanel_X.png?dl=0)

On latest version of Mautic

Siteground hosting



Can someone please help?



Thanks!



Chris

Hello,

I have set up a campaign and some of the automated options like tagging them as a certain segment work just fine, but the emails are not triggered.

Emails worked with a standalone form & adding an action, but won’t work with campaign form and campaign builder process flow.

Here is screenshot of Cron jobs (https://www.dropbox.com/s/sakhlcd9fw3tpx9/cPanel_X.png?dl=0)
On latest version of Mautic
Siteground hosting

Can someone please help?

Thanks!

Chris

Siteground dont let you run cron job lower that 30 minutes if you are in a shared plan

Is there a walkthrough of a workaround for someone with very limited development knowledge?

I’m on PHP 5.6.30

We’ll need to collect more data before we can diagnose this.

Are you self hosting Mautic? If so, what version?

Can you enable your MySQL error logs or access existing MySQL error logs? It would be great if you could post them around the time the cron job runs.

Go to Settings -> System Info -> Log and post any error messages in this thread.

Hey @redneckbob
I’m self-hosting on Siteground (I’ve heard they don’t allow Cron jobs under 30 minutes, which I’m wondering if that is the issue).
Version 2.8
No errors in the error log.