Mautic Community Forums

Can't edit or create assets

I cannot edit or create a new asset. When I try to do either, the website just refreshes and nothing happens. Help! I need to update the assets being sent ASAP.

I cannot edit or create a new asset. When I try to do either, the website just refreshes and nothing happens. Help! I need to update the assets being sent ASAP.

There could be many reasons. To understand better where the problem is

  • close the tab and open a new one (session problem)
  • logout and login again (cookie problem)
  • close the browser and open it again (cache, cookie, session problem)
  • clear your browser cache (cache problem)
  • try another browser (browser problem)
  • try another PC(network configuration problem)
  • try from your mobile (proxy problem)
  • check the Mautic log (Settings/System Info/Log) if there is any hint regarding permissions

Thanks. I’ve tried those options and still nothing.

Can you tell us each step/click you are actually doing?

http://screencast.com/t/0HpmtuTwRU1e

Try to call the URL directly in a new tab and see what happens ([…] is your mautic URL)
https://[…]/s/assets/edit/1
https://[…]/s/assets/new

Yes, I confirmed the cache was cleared. This is what I see when I call the URL directly in a new tab: http://screencast.com/t/JAeJMUskYge

i believe this may be the issue https://github.com/mautic/mautic/issues/1508

sorry did not see this update. i see this error: [2016-06-13 17:31:01] mautic.WARNING: PHP Warning: require(/home/engage/public_html/app/cache/prod/doctrine/orm/Proxies/__CG__MauticPluginBundleEntityPlugin.php): failed to open stream: No such file or directory - in file /home/engage/public_html/vendor/doctrine/common/lib/Doctrine/Common/Proxy/AbstractProxyFactory.php - at line 207 [] []