Mautic Community Forums

Cant login into mautic anymore

Your software
My Mautic version is: 2.16
I tried to login today but I cant anymore.
ALso my forms do not work, not mautic forms but other forms on my websites.
What could go wrong

I get error when I try to reset the pass
The CSRF token is invalid. Please try to resubmit the form.

The CSRF token is invalid. Please try to resubmit the form.

1 Like

Hey,

  1. Do you have access to your server ? Check out the mautic.error log.
  2. Try open in a new browser and in ingognito mode try then.

Did anything change in your server ?

I checked the log file in the folder where mautic is installed. It is empty.
Bluehost is saying it is not their fault, it is the software.
I tried different browsers, nothing helps…
at same time I notices all my forms stopped working but from another software similar to mautic that I want to replace with mautic and is called interspire marketing
they say they did nothing with server, no upgrades, nothing
so I cant suddenly log in and also restore my password…

try logging in from your phone. Or another computer. Disable your browser extensions.
The “ Invalid request due to CSRF token error .” message means that your browser couldn’t create a secure cookie , or couldn’t access that cookie to authorize your login . This can be caused by ad- or script-blocking plugins or extensions, but also by the browser itself if it’s not allowed to set cookies.

Hi, do you host your Mautic it on a server, where you also have a Wordpress? Maybe Wordfence or any other security software?
They might block it. If this is the case, please go to WF firewall and whitelist your activity, or disable it to see if this is the reason.
Good luck

I tried in incognito, and it did not work…
Yes It is hosted on wordpress main domain of hosting but it is in a separate subfolder so nothing should go through…
i disabled wordfence just in case and still I could not login
this is such a mystery
for example here is my login


can you see something weird in the code?

Did you ever had https?
Can you access SQL?

I went to your login page and only thing possible to see is that there is no SSL installed.

Are you using English as your default language - or did you recently change the system language?

As @joeyk mentioned do you have access to your SQL, if so I would recommend making a new user inside SQL connect to your mautic DB and create a new user in the users table.

1 Like

you mean SSL certificate? I have it on my site, it worked, but on mautic i dont know how to set it up by default

yes english

yes I can access mysql