Mautic Community Forums

Delay on page view?

Hey guys, I’ve got a pretty robust funnel; see attached image.



Mautic%20Funnel.png



What I’m trying to do is say “send an email, if the user goes to a specific url, then they completed day 1, set their stage to engage and send an email the next day. if they don’t go to that url within 7 days, send them a reminder.”



This is the general template for each of the days I’m trying to use here. What seems to be happening is that the “day 1 reminder” “day 2 reminder” and “day 3 reminder” all get sent at the exact same time, resulting in three emails showing up.



More info that may or may not matter:

Recently, my hosted instance was upgraded to a newer version (the one with stages, etc).

There seems to be an email to one of my leads (I’m super alpha testing right now so there’s only one of two) that should have sent 5 days ago and hasn’t.

I’m a newbie to mautic.


Hey guys, I’ve got a pretty robust funnel; see attached image.

What I’m trying to do is say “send an email, if the user goes to a specific url, then they completed day 1, set their stage to engage and send an email the next day. if they don’t go to that url within 7 days, send them a reminder.”

This is the general template for each of the days I’m trying to use here. What seems to be happening is that the “day 1 reminder” “day 2 reminder” and “day 3 reminder” all get sent at the exact same time, resulting in three emails showing up.

More info that may or may not matter:
Recently, my hosted instance was upgraded to a newer version (the one with stages, etc).
There seems to be an email to one of my leads (I’m super alpha testing right now so there’s only one of two) that should have sent 5 days ago and hasn’t.
I’m a newbie to mautic.

bump…anyone have any ideas? I’m basically sending an email then checking for a page view. It seems to me that these things would happen sequentially. guess now?