E-mail address to send email

Mautic V4.4.9
My PHP version is : 7.4.33
My MariaDB version is (delete as applicable): MariaDB version 11.0.2-MariaDB

New install !! newbie to Mautic

Your problem
I have production SES account, I have a verified email id in SES. I am able to send email as per the campaign setup.

My Issues is the email ID used to send the email is always the admin account email ID and not the email ID enter in e-mail address to send email. I am sure I am missing something… :frowning: ??

Steps I have tried to fix the problem :

  1. I have both the admin account and toSend email Id verified in SES, interchanged them between the Admin Account Email ID and the “e-mail address to send email”. The Emails are always sent using the admin account Email ID.

  2. changed the admin account Email ID to Non Verified, the Email are not sent… "Last execution error: Expected response code 250 but got code “554”, with message "554 Message rejected: Email address is not verified. The following identities failed the check in region AP-SOUTH-1: Srikanth Kamath , xxxxx@gmail.com "

  3. Enable and Disabled the “Mailer is owner” switch. no effect…

Hi, you can set the sender email address in config / email.
Dont choose owner unless you want that the aender is owner which is probably the admin :slight_smile:

thanks Mate,

the first step I tried was in config / email “e-mail address to send email”, that’s the error, it always send the email in campaigns from the admin email id instead of what was set in “e-mail address to send email”

“e-mail address to send email” : yyyyy@gmail.com
“account details” : email : srikanth.kamath@xxxxxx.com

the campaign is sent using srikanth.kamath@xxxxxx.com and not yyyyy@gmail.com

any help would be great, btw I appreciate your response to all the other topics… thanks for the time and effort…

Sure. Did you turn off sender is the owner?

yes sir, :pray:

I am doing something wrong, I sure its some setting, which I have messed,… :frowning:

Can you open the specific email you are sending, EDIT and go to the ADVANCED TAB.
Is mailer is owner turned off there?

1 Like

Thanks Mate :pray:

:grinning: the best part only the test email had the “mailer is owner” ON… :slight_smile:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.