Mautic Community Forums

Error upgrading to 2.7.1

Dear Sirs,

I installed Mautic in AWS thru Bitnami.

Trying to upgrade Mautic 2.5.1 to 2.7.1 thru SSH using php upgrade.php I received this msg: http: //bit.ly/2mZ1aLQ



This is the error file I get: http://bit.ly/2mZ3tOI



I’ll appreciatte if you let me know what I did wrong



Thanks



Luis R


Dear Sirs,
I installed Mautic in AWS thru Bitnami.
Trying to upgrade Mautic 2.5.1 to 2.7.1 thru SSH using php upgrade.php I received this msg: http: //bit.ly/2mZ1aLQ

This is the error file I get: http://bit.ly/2mZ3tOI

I’ll appreciatte if you let me know what I did wrong

Thanks

Luis R

I Change the ownership and could run php upgrade.php.
At the end I received this msg: Aplying migrations…failed (See image http://bit.ly/2na9IQE)
But There is no update errors log.

I logged into Mautic, 2.7.1 was installed and ran ok, But I can not see the Contacts
Please help.
Thanks
Luis R