Mautic Community Forums

Failed to connect SES Amazon in Email Setting

I tried to connect SES Amazon to send email, strictly follow the guidline (https://medium.com/@AndreiVoica/how-to-integrate-mautic-with-amazon-ses-7fe066e9131c). However, the result as bellow. I have test different port 25, 587, 465 but the same result. Could anyone kindly help?



Send test email

Connection could not be established with host ses-smtp-user.20170810-072330 [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] Log data: ++ Starting Swift_SmtpTransport !! Connection could not be established with host ses-smtp-user.20170810-072330 [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] (code: 0)

++ Starting Swift_SmtpTransport !! Connection could not be established with host ses-smtp-user.20170810-072330 [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] (code: 0)

I tried to connect SES Amazon to send email, strictly follow the guidline (https://medium.com/@AndreiVoica/how-to-integrate-mautic-with-amazon-ses-7fe066e9131c). However, the result as bellow. I have test different port 25, 587, 465 but the same result. Could anyone kindly help?

Send test email
Connection could not be established with host ses-smtp-user.20170810-072330 [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] Log data: ++ Starting Swift_SmtpTransport !! Connection could not be established with host ses-smtp-user.20170810-072330 [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] (code: 0)
++ Starting Swift_SmtpTransport !! Connection could not be established with host ses-smtp-user.20170810-072330 [php_network_getaddresses: getaddrinfo failed: Name or service not known #0] (code: 0)