Mautic Community Forums

I can't edit emails anymore?

Hi there,

I’m using a hosted Mautic instance, and I can’t seem to edit e-mails without switching to a just HTML template.



Just a few weeks ago, there used to be a preview tab where I could easily change text and perform extremely basic layout changes, but anything more advanced required me to go into the builder. From there I could view source, edit the html directly, add text boxes, etc. It was heaven, actually.



Now, coming out of that divine dream, I’m left with an email where I can’t edit ANY of the content, even in the builder, and there’s no html button for me to edit the code in the builder. There’s also no preview tab anymore. The only option I can see is to switch to an html only template then edit everything manually which is atrocious and doesn’t look good to the marketing team who will occasionally change minor verbiage in the emails.



Has anyone had this issue? Does anyone know of a solution?



Seems like Mautic added a feature then took it away, resulting in a broken email theme that’s virtually unusable.

Hi there,
I’m using a hosted Mautic instance, and I can’t seem to edit e-mails without switching to a just HTML template.

Just a few weeks ago, there used to be a preview tab where I could easily change text and perform extremely basic layout changes, but anything more advanced required me to go into the builder. From there I could view source, edit the html directly, add text boxes, etc. It was heaven, actually.

Now, coming out of that divine dream, I’m left with an email where I can’t edit ANY of the content, even in the builder, and there’s no html button for me to edit the code in the builder. There’s also no preview tab anymore. The only option I can see is to switch to an html only template then edit everything manually which is atrocious and doesn’t look good to the marketing team who will occasionally change minor verbiage in the emails.

Has anyone had this issue? Does anyone know of a solution?

Seems like Mautic added a feature then took it away, resulting in a broken email theme that’s virtually unusable.

Make hear your voice in this thread: https://github.com/mautic/mautic/issues/3032

Thanks for the link.

That thread is closed… -_-

this is infuriating as its creating complications in our marketing process IMMEDIATELY before launch

The thread is not closed, what they closed is another topic that was talking about the same issue