Mautic Community Forums

Mautic Cloud - not sending autoresponder emails

Hi,



I’m having issues with Mautic Cloud Free - I’m using campaigns and campaign forms and despite the contact record saying the email autoresponder has been sent to the contact, nothing is coming through. I’ve tried several emails and getting the same problem.



So I created a new instance of Mautic Cloud Free, built a simple form with campaign and autoresponder, now that instance is not even creating a new contact upon form submission. It’s just identifying them as anonymous.



Any help would be much appreciated.



Thanks

Hi,

I’m having issues with Mautic Cloud Free - I’m using campaigns and campaign forms and despite the contact record saying the email autoresponder has been sent to the contact, nothing is coming through. I’ve tried several emails and getting the same problem.

So I created a new instance of Mautic Cloud Free, built a simple form with campaign and autoresponder, now that instance is not even creating a new contact upon form submission. It’s just identifying them as anonymous.

Any help would be much appreciated.

Thanks

Hi @tripper91@gmail.com
There are performance issues on Mautic Cloud since Sunday.
You can check the status here, but there weren’t many news about it in these days --> status.mautic.com

I had issues with emails on Monday and the day after they were sent. I have no idea about current emails.
Forms work in my case, but I’m not that sure anyway.

TO EVERYBODY: Do you know any alternative fully hosted/managed Mautic services similar to Mautic Cloud? At least we would lower the burden on Cloud’s server

P.S. to all of you wondering why I haven’t installed my own Mautic instance, it’s because I cannot yet. I’m waiting for my webhost Arvixe’s support team to wake up from their long long sleep and update the god-blessed PHP version to something I can install Mautic on.