Mautic Community Forums

Mautic Installation: Server Prerequisites?

I downloaded Mautic and uploaded the file to my server; however, upon visiting the index.php page, I got an error for line 30. The code looks basic enough, I’m wondering if my server is not compatible? I am running a Microsoft Windows/IIS platform that can run PHP. What are the server pre-requisites as I cannot find them on the site?

I downloaded Mautic and uploaded the file to my server; however, upon visiting the index.php page, I got an error for line 30. The code looks basic enough, I’m wondering if my server is not compatible? I am running a Microsoft Windows/IIS platform that can run PHP. What are the server pre-requisites as I cannot find them on the site?

https://www.mautic.org/download/requirements/

Thanks! It looks like I am supported, I will open a new ticket for the errors I am receiving.