Mautic Community Forums

My Api doesn't work properly

I have attached a screenshot of the issue.



api.png



I hope somebody can help me with this. I enable the api but I don’t see the options available.

I have attached a screenshot of the issue.

I hope somebody can help me with this. I enable the api but I don’t see the options available.

When you save the configuration with the option API enabled: Yes like in your screen shot, in the right menu should appear the new menu item called API credentials where you can manage the credentials. If the menu item doesn’t show up for you, try to clear Mautic’s cache (remove app/cache directory if you cannot run the command).

Perfect, thank you very much.

I’ve enabled my option “Api Enabled” and Even after cleaning cache, I can’t see the option “Api Credentials” in my settings menu. Any ideas on whats I could have done wrong?

Thanks!