My forms doesn't work, they stay on sending

PHP Version 7.2.34

Mautic version <2.16.5
|System|Linux afec7ca241a2 5.10.0-14-amd64 #1 SMP Debian 5.10.113-1 (2022-04-29) x86_64|

|Server API|FPM/FastCGI|
|Virtual Directory Support|disabled|

My problem is
There has been an update on the server and the mautic forms that are on my website have stopped working. They keep thinking. Can anybody help me?

The web is: Tu idea de negocio - Fundación Gaztenpresa

Hi there,

I’m sorry but Mautic 2 has not been supported for many years, so it is unlikely that you will be able to get any fixes. If your server has been updated then you will probably need to update your Mautic instance. You did not mention for example your MySQL version? Log files?

Have you tried to clear the cache in Mautic? Rebuild the form cache? Clear your browser cache? Check in an incognito window?

What errors do you see in the browser console?

OMG thanks for answer me!
Client API library version mysqlnd 5.0.12-dev - 20150407
Have you tried to clear the cache in Mautic? No, i dont know how… Rebuild the form cache? Yes Clear your browser cache? Yes Check in an incognito window? Yes



Are you using iframe?
Something with the form sending is messed up.

I would look for how to resolve xframe options “sameorigin” errors when sending forms.

thanks i,m going try this too!!! thanks!!

Noting. I have tried everything. Insert the script, iframe and even manual mode and nothing. I have also created a new one, I have put it and it does not work either, it stays “thinking”. However, it seems that the mautic is collecting records…

This could be a setting on the webserver.