Mautic Community Forums

My new simple campaign

Hello, this is the second campaign I’ve created with Mautic:

lead_generation_campaign.png

In my mind this should behave:

  1. Send “1 DEM” emails to the lead
  2. If the lead visit a specific URL, the campaign stops for him. OTHERWISE:
  3. Wait 30* mins and Send “2 DEM” emails to the lead - (* 30 mins for testing… it will be 2 days…)

    … and so on



    Right or wrong?



    Thank you once again for your help,

    Pietro

Hello, this is the second campaign I’ve created with Mautic:

In my mind this should behave:

  1. Send “1 DEM” emails to the lead
  2. If the lead visit a specific URL, the campaign stops for him. OTHERWISE:
  3. Wait 30* mins and Send “2 DEM” emails to the lead - (* 30 mins for testing… it will be 2 days…)
    … and so on

Right or wrong?

Thank you once again for your help,
Pietro

The logic looks right, have you had success with the lead getting the email if they don’t visit your specific url?

I’ve tried a lot of things but can’t get it to work.

Hi dfweber, the lead actually get the e-mail if they don’t visit the url. Were I got some problems is if they do visit the page (but maybe it’s my fault… I’ve made some confusion with different browser). for your problem, It seems that the link MUST be present, @chad.windnagle am I right?, in the email content.

Update: no, this campaign has something wrong. Even if a lead visit the URL at the middle of the process (and Mautic track this URL), the lead is receiving all the emails (1,2,3,4).
Could someone please tell me were I’m wrong?

Hi @pietromantovani,

have you been able to solve this issue?

Yes @giovanni the campaign in this tread is ok now. I’m sorry but I don’t remember the error I was doing at that time.