Mautic Community Forums

No Text Message option?

Hello. Maybe I’m just being dense and missing something, but I cannot find the Text Messaging configuration anymore? I’ve got a Twilio account and I’m ready to begin exploring Mautic’s texting features. I feel certain I’ve seen the setting in the Config panel in the past. All my google searching shows that’s where it should be. But for some reason, it’s not there now?

I’m running the latest: v. 2.8.1 on a self-hosted install.

Has Text Messaging been removed or something?

Or do I need to activate it somehow?

HELP!

Hello. Maybe I’m just being dense and missing something, but I cannot find the Text Messaging configuration anymore? I’ve got a Twilio account and I’m ready to begin exploring Mautic’s texting features. I feel certain I’ve seen the setting in the Config panel in the past. All my google searching shows that’s where it should be. But for some reason, it’s not there now?
I’m running the latest: v. 2.8.1 on a self-hosted install.
Has Text Messaging been removed or something?
Or do I need to activate it somehow?
HELP!

So when I check /app/config/local.php, I can clearly see the Twilio settings I had set in the past:

...
'sms_enabled' => 1,
	'sms_username' => 'AC5****************32c',
	'sms_password' => '62e*********************d9f0',
	'sms_sending_phone_number' => '+1********72',
	'sms_frequency_number' => null,
	'sms_frequency_time' => null,
...

Thing is, I no longer see the Text Message setting available in the Configure menu options?
Stumped…

@Huckleberry, thanks for your question. Indeed Twilio and text messages are still a part of the Mautic multi-channel framework. Twilio configuration settings are located in Settings (cog icon) > Plugins > Twilio. To setup an SMS message go to Channels > Marketing Messages > New > Select Mobile Notification. Don’t forget that SMS messages can only be sent as part of a campaign. Hope that helps! (if this answers your question, don’t forget to click the checkmark)