Mautic Community Forums

php5.4

Will mautic run on php54? I have other apps that require php54, running mautic 1.24 on the same server; wanted to check before upgrading.

Will mautic run on php54? I have other apps that require php54, running mautic 1.24 on the same server; wanted to check before upgrading.

Thanks for the question! Yes, it will run on 5.4 (and everything up to but not including PHP 7).

Wow thanks for a quick reply… appreciate it.