Mautic Community Forums

Problem with email sending

Hello,



I have a little bit problem with e-mail sending. It started a couple of days ago. The problem is when I want to send any email from mautic it shows me the info that mail was sent, but there is no e-mail in my email box (I’m sending emails to myself). I’ve tried many ways and nothing - no email in inbox. What is strange when I send test email from configuration menu I got it… The mail configuration must be good, but why it’s not working when sending emails created in mautic?



Please help me,

Martin

Hello,

I have a little bit problem with e-mail sending. It started a couple of days ago. The problem is when I want to send any email from mautic it shows me the info that mail was sent, but there is no e-mail in my email box (I’m sending emails to myself). I’ve tried many ways and nothing - no email in inbox. What is strange when I send test email from configuration menu I got it… The mail configuration must be good, but why it’s not working when sending emails created in mautic?

Please help me,
Martin

SOLVED - I’ve changed the settings of Email Form to get the RAW source code and it was the cause…

I don’t know what’s going on. This night I was able to send e-mails to specific leads. Now I cant’!

I run a campaign this night and It was working properly except for the long time waiting for mails to be sent. But the emails arrived properly. Now I can’t send an email nor by the campaign nor by the leadlist… Why it isn’t working, especially when my email configuration are good? (Checkied many times - test email from configuration is working properly)

The problem is that the mails event don’t get out of Mautic. I’ve checked my email server and it shows only the mails sent from configuration panel, that means the other mails sent from mautic was dropped somewhere… But why? I don’t get any logs in app/logs, nor in the php server, nor in the console. I’m frustrated because I spent lot of time configuring mautic nad e-mail base’s and mails, and everything just to know, that my campaign isn’t working. Is anyone could help me, please do it.