Mautic Community Forums

Sending email with other SMTP server

Hi,



I am having some problems configuring my email settings. I am using the Office 365 SMTP server and have successfully tested the connection in the settings and sent a test email. The problem comes when I try to send an email to a contact. I get the following error message:

Quote:
Failed to send to contact's email address removed: Failed to authenticate on SMTP server with username "sender email account removed" using 0 possible authenticators Log data: ++ Starting Swift_Transport_EsmtpTransport << 220 host removed.outlook.office365.com Microsoft ESMTP MAIL Service ready at Thu, 1 Sep 2016 18:19:46 +0000 >> EHLO my mautic host address removed << 250-host removed.outlook.office365.com Hello my mautic host removed 250-SIZE 157286400 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-STARTTLS 250-8BITMIME 250-BINARYMIME 250 CHUNKING >> STARTTLS <> EHLO my mautic host address removed << 250-host removed.outlook.office365.com Hello IP address removed 250-SIZE 157286400 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH LOGIN 250-8BITMIME 250-BINARYMIME 250 CHUNKING

I have emptied the cache as I have seen other threads where this has worked for other people but no luck. I have also restarted Apache.

I have version 2.1.1 installed.

Thanks,
Dom.

Hi,

I am having some problems configuring my email settings. I am using the Office 365 SMTP server and have successfully tested the connection in the settings and sent a test email. The problem comes when I try to send an email to a contact. I get the following error message:

I have emptied the cache as I have seen other threads where this has worked for other people but no luck. I have also restarted Apache.

I have version 2.1.1 installed.

Thanks,
Dom.

@dbush, did you find a solution for the ‘Office 365 email setup’? Also let me know the smtp server and port settings used to configure the mail.