Mautic Community Forums

Server 500 error after upgrading php version

Hi,

I upgraded PHP version from 5.3 to 5.5 and mautic installation started to show server 500 error. Any one faced this problem before?



Thanks

Hi,
I upgraded PHP version from 5.3 to 5.5 and mautic installation started to show server 500 error. Any one faced this problem before?

Thanks