Mautic Community Forums

Thrive Form to Mautic

I’m not sure if I’m jumping the gun but…



I set the API connection using Oauth2 (token refresh 800 days). It all worked flawlessly. The form populated a segment I created (I’m using Mautic Cloud Free).



However, today, for hours, even if I submit the form with name/email it does not populate the segment.



I test the API connection in Thrive it says all good connection working. No errors. Nothing has changed. Was working fine overnight but today nothing?



Maybe I need to wait for Mautic Cloud to run cron jobs? I’m just positive segment population is pretty instant. From my prior testing I’d refresh and I seen my user pop into the segment as expected.



Any ideas anyone? Anything to look at I’m a bit stuck as it’s Cloud, I can’t see any logs or anything :|



Will see how it goes tomorrow. I’ve also created new API keys and re-done the API connection. Removed the form and created a new one.

I’m not sure if I’m jumping the gun but…

I set the API connection using Oauth2 (token refresh 800 days). It all worked flawlessly. The form populated a segment I created (I’m using Mautic Cloud Free).

However, today, for hours, even if I submit the form with name/email it does not populate the segment.

I test the API connection in Thrive it says all good connection working. No errors. Nothing has changed. Was working fine overnight but today nothing?

Maybe I need to wait for Mautic Cloud to run cron jobs? I’m just positive segment population is pretty instant. From my prior testing I’d refresh and I seen my user pop into the segment as expected.

Any ideas anyone? Anything to look at I’m a bit stuck as it’s Cloud, I can’t see any logs or anything :expressionless:

Will see how it goes tomorrow. I’ve also created new API keys and re-done the API connection. Removed the form and created a new one.

Any replies to this post?
I am hosting Matic in Azure, When I submit from Thrives native forms connected via the api the leads for reach Mautic. API will well connected. If I replace native forms with the HTML code from Mautic I do get the contacts.