Mautic Community Forums

Unable to edit leads

Hi,



after many problems to install Mauic on my Webspace (i cannot run cron-jobs :-( i switched to mauic.net (currently demo).



After i create a new lead with only email, i close the editor with save&close. After that, i start the editor again an e.g. select Country=German.

Then the waiting-circle near save&close are rotating without end. Noch changes saved in leads data.



I create a second site: same behavior!



Can everyone help me to edit lead-data?



Second problem is the refresh of the map: after ich create some leads (e.g. 9 leads) and then i delete some (8 leads), the map shows the old maximum of leads 9 instead of 1.





Puh, i hope you understand my bad english :-)



Greetings

Udo


Hi,

after many problems to install Mauic on my Webspace (i cannot run cron-jobs :frowning: i switched to mauic.net (currently demo).

After i create a new lead with only email, i close the editor with save&close. After that, i start the editor again an e.g. select Country=German.
Then the waiting-circle near save&close are rotating without end. Noch changes saved in leads data.

I create a second site: same behavior!

Can everyone help me to edit lead-data?

Second problem is the refresh of the map: after ich create some leads (e.g. 9 leads) and then i delete some (8 leads), the map shows the old maximum of leads 9 instead of 1.

Puh, i hope you understand my bad english :slight_smile:

Greetings
Udo

It might be a bug in 2.0.0. 2.0.1 was released yesterday. Refresh your browser and try again.