Mautic Community Forums

Upgrade from 1.4 to 1.4.01 cant even login

After doing this, nothing works:



@escopecz Said:

You are one of the 80 people who have downloaded the release which contained some PHP 5.4/5.5 code and you probably have older PHP version. The 1.4 release was then re-released with PHP 5.3 syntax. The problem is actually my fault. The solutions are:



Upgrade your PHP version (recommended whether you do the option 2 or not) (i already have PHP Version 5.5.34)



Change the “Update stability level” to Beta, log out, back in and you should see a new notification about new version. Upgrade your Mautic and change the stability level back to Stable.

After doing this, nothing works:

@escopecz Said:
You are one of the 80 people who have downloaded the release which contained some PHP 5.4/5.5 code and you probably have older PHP version. The 1.4 release was then re-released with PHP 5.3 syntax. The problem is actually my fault. The solutions are:

Upgrade your PHP version (recommended whether you do the option 2 or not) (i already have PHP Version 5.5.34)

Change the “Update stability level” to Beta, log out, back in and you should see a new notification about new version. Upgrade your Mautic and change the stability level back to Stable.

Check http://johnlinhart.com/blog/uh-oh-mautic-upgrade-was-not-successful

Hi @escopez.
The update was performed correctly via ssh.
But i still cant login.

To many redirects

Now i am getting a 404 Not Found

Ok I managed to log in. But i see leads instead of contacts and manage lists instead of segments.
I have cleared cache but problem remains.
Ideas?

I also tried with no luck
https://www.mautic.org/community/index.php//3401-contacts-and-email-pages-not-found