Mautic Community Forums

Use this email address

Sorry man, I put a bogus email in that post as it was just an example, but you can modify the Contact and send it to jim.oquinn@gmail.com.



Update the thread when done or this post (I assume it’ll send me a notification) and I’ll look for the email from Mautic.



I’d be thrilled to figure this out. Sending email plagues lots of people and there appears to be a number of reasons.

Sorry man, I put a bogus email in that post as it was just an example, but you can modify the Contact and send it to jim.oquinn@gmail.com.

Update the thread when done or this post (I assume it’ll send me a notification) and I’ll look for the email from Mautic.

I’d be thrilled to figure this out. Sending email plagues lots of people and there appears to be a number of reasons.

Thanks in advance man.

btw - I opened a bug report on github (https://github.com/mautic/mautic/issues/3832). I’m really hoping that we actually can get some developer help with this.

Hopefully they’ll respond. I found the file that contains the problem, but I’m on 2.7.1 and it appears to be fixed.

Can you send me the “app/bundles/CampaignBundle/Model/CampaignModel.php” file from your Mautic install?

I’d love to take a look at the code to see if I can find the spot that breaks the SQL query.

I’m using a Bitnami instance so – I’m having a little trouble figuring out how to email the file to myself directly. As soon as I figure out ftp access, I’ll send along. Should be by end of day.

Thanks a million!!!

Ok!