Mautic Community Forums

Visit Page Tracking not working

Hi.

I’ve read all the topics about that, but the VISIT PAGE condition in the campaign builder is not working.

I’ve tested the following:

  • I’ve placed both the IMG SRC and JAVASCRIPT on the external landing page;
  • I’ve tried as conditions the exact URL, none, the wildcard URL
  • I’ve tested with different browsers, email clients and also by mobile phone on 4G network…
  • of course I was NOT logged in Mautic for the test



    I’ve placed a link to the landing page in a very simple email message inside the campaign that should trigger another message as soon as the contact visit the landing page by clicking the link inside the first email… but… NOTHING.



    Any idea why is not working for me?



    Thanks
  • Valerio

Hi.
I’ve read all the topics about that, but the VISIT PAGE condition in the campaign builder is not working.
I’ve tested the following:

  • I’ve placed both the IMG SRC and JAVASCRIPT on the external landing page;
  • I’ve tried as conditions the exact URL, none, the wildcard URL
  • I’ve tested with different browsers, email clients and also by mobile phone on 4G network…
  • of course I was NOT logged in Mautic for the test

I’ve placed a link to the landing page in a very simple email message inside the campaign that should trigger another message as soon as the contact visit the landing page by clicking the link inside the first email… but… NOTHING.

Any idea why is not working for me?

Thanks

  • Valerio

HI,

I tried page visit url and in most cases it did not work for one. For one page it worked but I have no idea why and I don’t see any difference.

What JAVASCRIPT?

Make sure to log out when using your own email to check.