Mautic Community Forums

WP mautic form inegrator Add New when Mautic moved to another domain

Hello,

can any one please explain me why I am gating this error when I going to WP mautic from integrator->Add New(http://plugins.hireawiz.com/mautic/1.0/#Configuration).

Befor that I only made one changed moved mautic to another domain(s101.iskcon.net/mautic to mautic.chantnow.com) and I also follow the proper step(https://www.mautic.org/community/index.php/2648-can-a-mautic-installation-be-moved-to-another-domain/0)



Fatal error: Uncaught exception ‘MauticExceptionIncorrectParametersReturnedException’ with message ‘Incorrect access token parameters returned: ???’ in /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/lib/Auth/OAuth.php:505 Stack trace: #0 /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/lib/Auth/OAuth.php(408): MauticAuthOAuth->requestToken() #1 /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/wp-mautic-form-integrator.php(379): MauticAuthOAuth->validateAccessToken() #2 /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/wp-mautic-form-integrator.php(473): haw_mautic_integration_get_forms_from_server(‘haw-mautic-inte…’) #3 [internal function]: haw_mautic_integration_add_new(’’) #4 /home/cnadmin/public_html/subdomains/beta/wp-includes/plugin.php(524): call_user_func_array(‘haw_mautic_inte…’, Array) #5 /home/cnadmin/public_html/subdomains/beta/wp-admin/admin.php(222) in /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/lib/Auth/OAuth.php on line 505

Hello,
can any one please explain me why I am gating this error when I going to WP mautic from integrator->Add New(http://plugins.hireawiz.com/mautic/1.0/#Configuration).
Befor that I only made one changed moved mautic to another domain(s101.iskcon.net/mautic to mautic.chantnow.com) and I also follow the proper step(https://www.mautic.org/community/index.php/2648-can-a-mautic-installation-be-moved-to-another-domain/0)

Fatal error: Uncaught exception ‘MauticExceptionIncorrectParametersReturnedException’ with message ‘Incorrect access token parameters returned: ???’ in /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/lib/Auth/OAuth.php:505 Stack trace: #0 /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/lib/Auth/OAuth.php(408): MauticAuthOAuth->requestToken() #1 /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/wp-mautic-form-integrator.php(379): MauticAuthOAuth->validateAccessToken() #2 /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/wp-mautic-form-integrator.php(473): haw_mautic_integration_get_forms_from_server(‘haw-mautic-inte…’) #3 [internal function]: haw_mautic_integration_add_new(’’) #4 /home/cnadmin/public_html/subdomains/beta/wp-includes/plugin.php(524): call_user_func_array(‘haw_mautic_inte…’, Array) #5 /home/cnadmin/public_html/subdomains/beta/wp-admin/admin.php(222) in /home/cnadmin/public_html/subdomains/beta/wp-content/plugins/wp-mautic-form-integrator/lib/Auth/OAuth.php on line 505